<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
        <base href="http://www.newcarlislenews.net/index.php/local-news/local-news/3606-mayor-takes-pie-in-the-face.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Mayor Takes Pie In the Face</title>
	<link href="/templates/kbanews/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/kbanews/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/kbanews.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js?5405c5e083a4d8ab06a04ff90d862348" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?5405c5e083a4d8ab06a04ff90d862348" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?5405c5e083a4d8ab06a04ff90d862348" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?5405c5e083a4d8ab06a04ff90d862348" type="text/javascript"></script>
	<script src="/templates/kbanews/js/template.js" type="text/javascript"></script>
	<script src="/templates/kbanews/js/popper.min.js" type="text/javascript"></script>
	<script src="/templates/kbanews/js/bootstrap.min.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?5405c5e083a4d8ab06a04ff90d862348" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<meta name="twitter:title" content="Mayor Takes Pie In the Face">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NewCarlisleNews">
<meta name="twitter:creator" content="@NewCarlisleNews">
<meta name="twitter:url" content="http://www.newcarlislenews.net/index.php/local-news/local-news/3606-mayor-takes-pie-in-the-face.html"="">
<meta name="twitter:description" content="Mayor Ethan Reynolds took a pie in the face S"/>
<meta name="twitter:image" content="">
<meta property="og:title" content="Mayor Takes Pie In the Face"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.newcarlislenews.net/index.php/local-news/local-news/3606-mayor-takes-pie-in-the-face.html"="">
<meta property="og:image" content=""/>
<meta property="og:site_name" content="NewCarlisle.News"/>
<meta property="fb:admins" content="1114481866"/>
<meta property="fb:app_id" content="1637932606520666" />
<meta property="og:description" content=""=""/>

                    <link rel="shortcut icon" href="/templates/kbanews/favicon.ico" />
        		<link rel="stylesheet" href="https://use.typekit.net/dah3xdg.css">
        <!--[if lt IE 9]>
                <script src="/media/jui/js/html5.js"></script>
        <![endif]-->
    </head>
    <body>
        <header class="navbar navbar-expand-lg navbar-dark bg-dark">
			<button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
				<span class="navbar-toggler-icon"></span>
			</button>
			  <a class="navbar-brand" href="http://www.newcarlislenews.net/">
    <img src="/images/NCN_Logo_Web.png" width="40" height="40" class="d-inline-block align-top" alt="NCN"></a>
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class=" navbar-nav mr-auto">
<li class="nav-item dropdown item-173 active parent dropdown"><a class="nav-link" href="/index.php/local-news.html"  >NEWS</a></li><li class="nav-item dropdown item-127 parent dropdown"><a class="nav-link" href="/index.php/local-government.html"  >GOVERNMENT</a></li><li class="nav-item dropdown item-132 parent dropdown"><a class="nav-link" href="/index.php/columns-opinion.html"  >OPINION</a></li><li class="nav-item dropdown item-133 parent dropdown"><a class="nav-link" href="/index.php/local-sports.html"  >SPORTS</a></li><li class="nav-item dropdown item-130 parent dropdown"><a class="nav-link" href="/index.php/public-records.html"  >PUBLIC RECORDS</a></li></ul>

                <div class="search">
	<form action="/index.php/local-news/local-news.html" method="post" class="form-inline">
		<label for="mod-search-searchword358" class="element-invisible"> </label> <input name="searchword" id="mod-search-searchword358" maxlength="200"  class="inputbox form-control mr-sm-2" type="search" placeholder="Search ..." /> <button class="btn btn-outline-secondary hasTooltip my-2 my-sm-0 finder" onclick="this.form.searchword.focus();"><span class="fa fa-search"></span></button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="365" />
	</form>
</div>


<div class="custom"  >
	<div class="navbar-nav"><a href="/index.php/contact-us.html" class="nav-link"><span class="fa fa-envelope"></span></a> <a href="https://www.facebook.com/NewCarlisleNews/" class="nav-link"><span class="fa fa-facebook-square"></span></a></div></div>

            </div>
        </header>
        <div class="body">
            <div class="content">

			
                <div class="container">
                    
                                        <div class="row">
                                                <main id="content" role="main" class="col-md-9 ">
						
                            
                            <div id="system-message-container">
	</div>

                            <div class=" bg-white pb-4 item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
	    			
		<div class="page-header article-body">
					<h1 itemprop="headline">
				Mayor Takes Pie In the Face			</h1>
									</div>
					
		
						<dl class="article-body article-info text-muted text-center border border-right-0 border-left-0">

		
			<dt class="article-info-term">
							</dt>

							<dd class="createdby font-italic mb-0" itemprop="author" itemscope itemtype="https://schema.org/Person">
					By <span itemprop="name">Seth Gecko</span>	</dd>
			
			
			
			
										<dd class="published mb-0">
				
				<time datetime="2018-03-28T11:29:05+00:00" itemprop="datePublished"><span class="text-capitalize small">
					Mar 28, 2018				</span></time>
			</dd>			
		
					
			
						</dl>
	
	
		
										<figure class="figure col-md-4 float-right">
    
    
    <a href="/images/2018/03/20180324-FV_Ethan_Pie_Face-010.jpg" target="_blank" type="image/jpeg" class="jcepopup noicon" data-mediabox-caption="">
      <img class="img figure-img img-fluid" src="/images/2018/03/20180324-FV_Ethan_Pie_Face-010.jpg" alt="" itemprop="image"/> </a>
          </figure>
				<div class="article-body" itemprop="articleBody">
		<p>Mayor Ethan Reynolds took a pie in the face Saturday afternoon for Lymphoma research.</p>
<p>It was a part of the annual fund-raising campaign at the New Carlisle Family Video store.</p>
<p>Over the past five years the more than 700 Family Video stores have raised over $6.8 million for the charity.</p>
<p>“The community has been fantastic,” said store manager Tia St. John. “We have two days left, and we’ve already raised $1400 just at this store.”</p>
<p>St. John said that, as of Saturday afternoon, her store was the top fund raiser in the chain.</p>
<p>The three-week campaign also included raffles and a stuffed animal adoption.</p>
<p>“All of the stuffed animals were donated locally,” said St. John.</p>
<p>Customers were able to purchase tickets to have someone get a pie in their face. Family Video Assistant Manager Jasmine Lewis had the most tickets, Reynolds came in second.</p>
<p>Reynolds was also pleased with the response to the campaign by the community.</p> 	</div>

	
							</div>
                            
                        </main>
                                                    <div id="aside" class="col-md-3">
							
                                		<div class="moduletable">
						

<div class="custom"  >
	<div><a href="http://www.firstgroupinsurance.com/" target="_new"><img src="/images/ads/First_Group-2x2.jpg" alt="First Group 2x2" class="img-fluid" /></a></div>
</div>
		</div>
			<div class="moduletable card border-light text-secondary small">
							<h6 class="card-header">RECENT</h6>
						<ul class="latestnews list-group list-group-flush">

		<a href="/index.php/local-news/obituaries/3600-debbie-marie-taylor.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Debbie Marie Taylor		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3599-roads-closed-due-to-flooding.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Roads Closed Due to Flooding		</strong>	</span>
		</a>


		<a href="/index.php/public-records/sheriff-reports-4/3601-clark-county-municipal-court-40.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Clark County Municipal Court		</strong>	</span>
		</a>


		<a href="/index.php/public-records/sheriff-reports-3/3602-grand-jury-indictments-44.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Grand Jury Indictments		</strong>	</span>
		</a>


		<a href="/index.php/public-records/sheriff-reports/3603-sheriff-reports-48.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Sheriff Reports		</strong>	</span>
		</a>

</ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div><a href="http://www.leeschicken.net" target="_new"><img src="/images/ads/Lees.jpg" alt="Lees" class="img-fluid" /></a></div></div>
		</div>
			<div class="moduletable card border-light text-secondary small">
							<h6 class="card-header">TRENDING</h6>
						<ul class="mostread list-group list-group-flush">

		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3569-two-care-flighted-from-235-crash.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				Two Die in 235 Crash			</strong></span>
		</a>


		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3597-grand-jury-refuses-to-indict-shaw.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				Grand Jury Refuses to Indict Shaw			</strong></span>
		</a>


		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3596-nothing-to-fear-as-springfield-pd-addresses-bomb-squad-incident.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				“Nothing to Fear” as Springfield PD Addresses Bomb Squad Incident			</strong></span>
		</a>


		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3573-suspicious-package-closes-rt-235.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				Suspicious Package Closes Rt. 235			</strong></span>
		</a>


		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3598-chief-deputy-resigns.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				Chief Deputy Resigns			</strong></span>
		</a>

</ul>
		</div>
	

<div class="custom"  >
	<div> 
<!-- You can place html anywhere within the source tags --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<!-- Responsive Ad --> 
<ins class="adsbygoogle" 
     style="display:block" 
     data-ad-client="ca-pub-3495820755916260" 
     data-ad-slot="3977930824" 
     data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>  
 
<script language="javascript" type="text/javascript"> 
    // You can place JavaScript like this 
     
</script> 
 
</div>
<div class="clearfix">&nbsp;</div></div>

                            </div>
                                            </div>
                </div>
            </div>
        </div>
		<div id="bottom" class="bg-secondary pt-4 pb-2">
		
            <div class="container">
                <div class="row">
		

<div class="custombox1 "  >
	<div class="clearfix"> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle" 
     style="display:block" 
     data-ad-client="ca-pub-3495820755916260" 
     data-ad-slot="3977930824" 
     data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>  
</div></div>


<div class="custom"  >
	<div class="container">
<div class="row">
<div class="card-deck">
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-rss"></em> Local News</h5>
<p class="card-text">Stories on people, places, events and businesses right here in Western Clark County.</p>
</div>
<div class="card-footer"><a href="/index.php/local-news" class="btn btn-primary btn-block">NEWS</a></div>
</div>
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-university"></em> Local Government</h5>
<p class="card-text">Meetings and news from local Boards of Education, Township Trustees and County Commissioners.</p>
</div>
<div class="card-footer"><a href="/index.php/local-government" class="btn btn-primary btn-block">GOVERNMENT</a></div>
</div>
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-futbol-o"></em> Sports</h5>
<p class="card-text">Arrows, Bees & Warriors; we cover all local high school sports, as well as local semi-pro and adult leagues</p>
</div>
<div class="card-footer"><a href="/index.php/local-sports" class="btn btn-primary btn-block">SPORTS</a></div>
</div>
</div>
</div>
</div></div>

		</div>
                </div>
            </div>

        <footer class="footer bg-dark text-white pt-3 pb-2" role="contentinfo">
            
            <div class="container">
                <div class="row">
                    <div class="col-sm-4"><p>
                            &copy; 2018 New Carlisle News                        </p>
                    </div>
                    <div class="col-sm-4 text-center">
                        
                        <p></p>
                    </div>
                    <div class="col-sm-4">
                        <p class="text-right">
                            <a href="#top" id="back-top">
                                <i class="fa fa-arrow-up"></i> back to top                            </a>
                        </p>
                    </div>
                </div>
            </div>
        </footer>
        
    </body>
</html>
