<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
        <base href="http://www.newcarlislenews.net/index.php/local-news/local-news/3691-health-district-continues-to-monitor-for-asian-tiger-mosquito.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Health District Continues to Monitor for Asian Tiger Mosquito</title>
	<link href="/templates/kbanews/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/kbanews/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/kbanews.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js?0bc73a256a6fb5b5edf44f58ec23d6fc" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?0bc73a256a6fb5b5edf44f58ec23d6fc" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?0bc73a256a6fb5b5edf44f58ec23d6fc" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?0bc73a256a6fb5b5edf44f58ec23d6fc" type="text/javascript"></script>
	<script src="/templates/kbanews/js/template.js" type="text/javascript"></script>
	<script src="/templates/kbanews/js/popper.min.js" type="text/javascript"></script>
	<script src="/templates/kbanews/js/bootstrap.min.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?0bc73a256a6fb5b5edf44f58ec23d6fc" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<meta name="twitter:title" content="Health District Continues to Monitor for Asian Tiger Mosquito">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NewCarlisleNews">
<meta name="twitter:creator" content="@NewCarlisleNews">
<meta name="twitter:url" content="http://www.newcarlislenews.net/index.php/local-news/local-news/3691-health-district-continues-to-monitor-for-asian-tiger-mosquito.html"="">
<meta name="twitter:description" content="Larry Shaffer of the Clark County Combined He"/>
<meta name="twitter:image" content="">
<meta property="og:title" content="Health District Continues to Monitor for Asian Tiger Mosquito"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.newcarlislenews.net/index.php/local-news/local-news/3691-health-district-continues-to-monitor-for-asian-tiger-mosquito.html"="">
<meta property="og:image" content=""/>
<meta property="og:site_name" content="NewCarlisle.News"/>
<meta property="fb:admins" content="1114481866"/>
<meta property="fb:app_id" content="1637932606520666" />
<meta property="og:description" content=""=""/>

                    <link rel="shortcut icon" href="/templates/kbanews/favicon.ico" />
        		<link rel="stylesheet" href="https://use.typekit.net/dah3xdg.css">
        <!--[if lt IE 9]>
                <script src="/media/jui/js/html5.js"></script>
        <![endif]-->
    </head>
    <body>
        <header class="navbar navbar-expand-lg navbar-dark bg-dark">
			<button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
				<span class="navbar-toggler-icon"></span>
			</button>
			  <a class="navbar-brand" href="http://www.newcarlislenews.net/">
    <img src="/images/NCN_Logo_Web.png" width="40" height="40" class="d-inline-block align-top" alt="NCN"></a>
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class=" navbar-nav mr-auto small">
<li class="nav-item dropdown item-173 active parent dropdown"><a class="nav-link" href="/index.php/local-news.html"  >NEWS</a></li><li class="nav-item dropdown item-127 parent dropdown"><a class="nav-link" href="/index.php/local-government.html"  >GOVERNMENT</a></li><li class="nav-item dropdown item-132 parent dropdown"><a class="nav-link" href="/index.php/columns-opinion.html"  >OPINION</a></li><li class="nav-item dropdown item-133 parent dropdown"><a class="nav-link" href="/index.php/local-sports.html"  >SPORTS</a></li><li class="nav-item dropdown item-130 parent dropdown"><a class="nav-link" href="/index.php/public-records.html"  >PUBLIC RECORDS</a></li></ul>

                <div class="search">
	<form action="/index.php/local-news/local-news.html" method="post" class="form-inline">
		<label for="mod-search-searchword358" class="element-invisible"> </label> <input name="searchword" id="mod-search-searchword358" maxlength="200"  class="inputbox form-control mr-sm-2" type="search" placeholder="Search ..." /> <button class="btn btn-outline-secondary hasTooltip my-2 my-sm-0 finder" onclick="this.form.searchword.focus();"><span class="fa fa-search"></span></button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="365" />
	</form>
</div>


<div class="custom"  >
	<div class="navbar-nav"><a href="/index.php/contact-us.html" class="nav-link"><span class="fa fa-envelope"></span></a> <a href="https://www.facebook.com/NewCarlisleNews/" class="nav-link"><span class="fa fa-facebook-square"></span></a></div></div>

            </div>
        </header>
        <div class="body">
            <div class="content">

			
                <div class="container">
                    
                                        <div class="row">
                                                <main id="content" role="main" class="col-lg-9 ">
						
                            
                            <div id="system-message-container">
	</div>

                            <div class=" bg-white pb-4 item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
	    			
		<div class="page-header">
					<div itemprop="headline" class="header-1">
				Health District Continues to Monitor for Asian Tiger Mosquito			</div>
									</div>
					
		
						<dl class="article-body article-info text-muted text-center border border-right-0 border-left-0">

		
			<dt class="article-info-term">
							</dt>

							<dd class="createdby font-italic mb-0" itemprop="author" itemscope itemtype="https://schema.org/Person">
					By <span itemprop="name">Kathy Voytko</span>	</dd>
			
			
			
			
										<dd class="published mb-0">
				
				<time datetime="2018-07-16T21:10:45+00:00" itemprop="datePublished"><span class="text-capitalize small">
					Jul 16, 2018				</span></time>
			</dd>			
		
					
			
						</dl>
	
	
		
										<figure class="figure col-md-4 float-right">
    
    
    <a href="https://upload.wikimedia.org/wikipedia/commons/b/b6/CDC-Gathany-Aedes-albopictus-1.jpg" target="_blank" type="image/jpeg" class="jcepopup noicon" data-mediabox-caption="">
      <img class="img figure-img img-fluid"	src="https://upload.wikimedia.org/wikipedia/commons/b/b6/CDC-Gathany-Aedes-albopictus-1.jpg" alt="" itemprop="image"/> </a>
          </figure>
				<div class="article-body content-1" itemprop="articleBody">
		<p>Larry Shaffer of the Clark County Combined Health District confirmed that of the 4,838 samples taken from mosquito surveillance traps installed in the State of Ohio, a number of counties have shown the presence of the Aedes Albopictictus otherwise known as the Asian Tiger Mosquito known to carry West Nile Virus.</p>
<p>Shaffer reported that several counties have confirmed cases of the virus and have actively been spraying for mosquito populations to combat the disease.</p>
<p>In Clark County to date, no document cases of the virus have been made, however the county did contract with Able Pest Control to fog neighborhoods around the area to eliminate the populations of the insects which are at a time when they are most active in the growth cycle.</p>
<p>Shaffer explained that the control method being used is safe for humans and pets and is also safe for honey bees.</p>
<p>Due to funding limitations, future fogging will take place only if a confirmed need related to West Nile is present.</p>
<p>A few residents expressed concerns for the fogging application on social media sites, however Shaffer reported that last year his office received only two calls countywide and zero calls this year.</p>
<p>The Health District continues to check monitoring stations around the county including those in our area.</p>
<p>You can help to control the mosquito population in your neighborhood by eliminating standing water. Eggs are laid in standing water in even the smallest container.</p>
<p>Remove old tires, and empty buckets, toyes, containers and clogged rain gutters. Bird baths need to be cleaned often. Rain barrels and swimming pools are also breeding grounds.</p>
<p>Decorative ponds and small water gardens can use either mosquito tablets or fish to control the populations.</p>
<p>Keeping your grass mowed also helps to control those that breed in the grass. Mosquito spray is recommended or wearing long sleeves and long pants while working in the yard to avoid bites. This month the small mosquitoes have been especially bad due to the heat, humidity and heavy rains that leave small unseen areas where breeding takes place in shrubs and grasses.</p>
<p>Especially challenging are the “no-see-ums”. This tiny Black Gnat is emerging in large numbers right now and they need blood and love to live in grassy areas.</p>
<p>They bite and you do not see them as they are smaller than fleas but they prove to leave you with welts and are extremely itchy. The best option is again to wear long sleeves and pants and to use repellant containing DEET.</p> 	</div>

	
							</div>
                            
<div class='moduletable card border-light text-secondary small'>
<h6 class='card-header'>Other articles in Local News</h6>
<a class='list-group-item list-group-item-action text-primary border-light' href=/index.php/local-news/local-news/3690-2018-clark-county-fair-schedule-of-events.html><strong>2018 Clark County Fair Schedule of Events</strong></a><a class='list-group-item list-group-item-action text-primary border-light' href=/index.php/local-news/local-news/3689-2018-clark-county-fair-queen-candidates.html><strong>2018 Clark County Fair Queen Candidates</strong></a><a class='list-group-item list-group-item-action text-primary border-light' href=/index.php/local-news/local-news/3688-believing-in-seeing.html><strong>Believing in Seeing</strong></a><a class='list-group-item list-group-item-action text-primary border-light' href=/index.php/local-news/local-news/3687-flag-retirement-tradition-continues.html><strong>Flag Retirement Tradition Continues</strong></a><a class='list-group-item list-group-item-action text-primary border-light' href=/index.php/local-news/local-news/3686-woman-injured-in-one-car-crash.html><strong>Woman Injured in One-Car Crash</strong></a><div class='card-footer'><a href=/index.php/local-news/local-news class='btn btn-primary btn-block'>Entire Category</a></div>

                        </main>
                                                    <div id="aside" class="col-lg-3">
							
                                		<div class="moduletable">
						

<div class="custom"  >
	<div><a href="http://www.firstgroupinsurance.com/" target="_new"><img src="/images/ads/First_Group-2x2.jpg" alt="First Group 2x2" class="img-fluid" /></a></div>
</div>
		</div>
			<div class="moduletable card border-light text-secondary small">
							<h6 class="card-header">RECENT</h6>
						<ul class="latestnews list-group list-group-flush">

		<a href="/index.php/local-news/local-news/3691-health-district-continues-to-monitor-for-asian-tiger-mosquito.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Health District Continues to Monitor for Asian Tiger Mosquito		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3690-2018-clark-county-fair-schedule-of-events.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				2018 Clark County Fair Schedule of Events		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3689-2018-clark-county-fair-queen-candidates.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				2018 Clark County Fair Queen Candidates		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3688-believing-in-seeing.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Believing in Seeing		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3687-flag-retirement-tradition-continues.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Flag Retirement Tradition Continues		</strong>	</span>
		</a>

</ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div><a href="http://www.leeschicken.net" target="_new"><img src="/images/ads/Lees.jpg" alt="Lees" class="img-fluid" /></a></div></div>
		</div>
			<div class="moduletable card border-light text-secondary small">
							<h6 class="card-header">TRENDING</h6>
						<ul class="mostread list-group list-group-flush">

		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3689-2018-clark-county-fair-queen-candidates.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				2018 Clark County Fair Queen Candidates			</strong></span>
		</a>


		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3690-2018-clark-county-fair-schedule-of-events.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				2018 Clark County Fair Schedule of Events			</strong></span>
		</a>


		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3691-health-district-continues-to-monitor-for-asian-tiger-mosquito.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				Health District Continues to Monitor for Asian Tiger Mosquito			</strong></span>
		</a>

</ul>
		</div>
	

<div class="custom"  >
	<div> 
<!-- You can place html anywhere within the source tags --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<!-- Responsive Ad --> 
<ins class="adsbygoogle" 
     style="display:block" 
     data-ad-client="ca-pub-3495820755916260" 
     data-ad-slot="3977930824" 
     data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>  
 
<script language="javascript" type="text/javascript"> 
    // You can place JavaScript like this 
     
</script> 
 
</div>
<div class="clearfix">&nbsp;</div></div>

                            </div>
                                            </div>
                </div>
            </div>
        </div>
		<div id="bottom" class="bg-secondary pt-4 pb-2">
		
            <div class="container">
                <div class="row">
		

<div class="custombox1 "  >
	<div class="clearfix"> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle" 
     style="display:block" 
     data-ad-client="ca-pub-3495820755916260" 
     data-ad-slot="3977930824" 
     data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>  
</div></div>


<div class="custom"  >
	<div class="container">
<div class="row">
<div class="card-deck">
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-rss"></em> Local News</h5>
<p class="card-text">Stories on people, places, events and businesses right here in Western Clark County.</p>
</div>
<div class="card-footer"><a href="/index.php/local-news" class="btn btn-primary btn-block">NEWS</a></div>
</div>
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-university"></em> Local Government</h5>
<p class="card-text">Meetings and news from local Boards of Education, Township Trustees and County Commissioners.</p>
</div>
<div class="card-footer"><a href="/index.php/local-government" class="btn btn-primary btn-block">GOVERNMENT</a></div>
</div>
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-futbol-o"></em> Sports</h5>
<p class="card-text">Arrows, Bees & Warriors; we cover all local high school sports, as well as local semi-pro and adult leagues</p>
</div>
<div class="card-footer"><a href="/index.php/local-sports" class="btn btn-primary btn-block">SPORTS</a></div>
</div>
</div>
</div>
</div></div>

		</div>
                </div>
            </div>

        <footer class="footer bg-dark text-white pt-3 pb-2" role="contentinfo">
            
            <div class="container">
                <div class="row">
                    <div class="col-sm-4"><p>
                            &copy; 2018 New Carlisle News                        </p>
                    </div>
                    <div class="col-sm-4 text-center">
                        
                        <p></p>
                    </div>
                    <div class="col-sm-4">
                        <p class="text-right">
                            <a href="#top" id="back-top">
                                <i class="fa fa-arrow-up"></i> back to top                            </a>
                        </p>
                    </div>
                </div>
            </div>
        </footer>
        
    </body>
</html>
