<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
        <base href="http://www.newcarlislenews.net/index.php/2-uncategorised/3743-mckenzie-resigns-from-council.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="New Carlisle, Ohio, NCN, NC News, New Carlisle Newspaper, Clark County, Ohio, Bethel Township, Bethel Twp., " />
	<meta name="description" content="New Carlisle News" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>McKenzie Resigns from Council</title>
	<link href="/templates/kbanews/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://newcarlislenews.net/plugins/content/rc_sharebar/assets/css/rc_sharebar.css?1559757178" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/kbanews.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js?97ac6af376481a2af4f89170f57286a9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?97ac6af376481a2af4f89170f57286a9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?97ac6af376481a2af4f89170f57286a9" type="text/javascript"></script>
	<script src="http://newcarlislenews.net/plugins/content/rc_sharebar/assets/js/rc_sharebar.js?1559757180" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?97ac6af376481a2af4f89170f57286a9" type="text/javascript"></script>
	<script src="/templates/kbanews/js/template.js" type="text/javascript"></script>
	<script src="/templates/kbanews/js/popper.min.js" type="text/javascript"></script>
	<script src="/templates/kbanews/js/bootstrap.min.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?97ac6af376481a2af4f89170f57286a9" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
var rc_sharebar_imgFolder = "http://newcarlislenews.net/plugins/content/rc_sharebar/assets/img/";jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>

                    <link rel="shortcut icon" href="/templates/kbanews/favicon.ico" />
        		<link rel="stylesheet" href="https://use.typekit.net/dah3xdg.css">
        <!--[if lt IE 9]>
                <script src="/media/jui/js/html5.js"></script>
        <![endif]-->
    </head>
    <body>
        <header class="navbar navbar-expand-lg navbar-dark bg-dark">
			<button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
				<span class="navbar-toggler-icon"></span>
			</button>
			  <a class="navbar-brand" href="http://www.newcarlislenews.net/">
    <img src="/images/NCN_Logo_Web.png" width="40" height="40" class="d-inline-block align-top" alt="NCN"></a>
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class=" navbar-nav mr-auto small">
<li class="nav-item dropdown item-173 parent dropdown"><a class="nav-link" href="/index.php/local-news.html"  >NEWS</a></li><li class="nav-item dropdown item-127 parent dropdown"><a class="nav-link" href="/index.php/local-government.html"  >GOVERNMENT</a></li><li class="nav-item dropdown item-132 parent dropdown"><a class="nav-link" href="/index.php/columns-opinion.html"  >OPINION</a></li><li class="nav-item dropdown item-133 parent dropdown"><a class="nav-link" href="/index.php/local-sports.html"  >SPORTS</a></li><li class="nav-item dropdown item-130 parent dropdown"><a class="nav-link" href="/index.php/public-records.html"  >PUBLIC RECORDS</a></li><li class="nav-item dropdown item-303"><a class="nav-link" href="/index.php/photo-gallery.html"  >PHOTO GALLERY</a></li><li class="nav-item dropdown item-131"><a class="nav-link" href="/index.php/obituaries.html"  >OBITUARIES</a></li></ul>

                <div class="search">
	<form action="/index.php" method="post" class="form-inline">
		<label for="mod-search-searchword358" class="element-invisible"> </label> <input name="searchword" id="mod-search-searchword358" maxlength="200"  class="inputbox form-control mr-sm-2" type="search" placeholder="Search ..." /> <button class="btn btn-outline-secondary hasTooltip my-2 my-sm-0 finder" onclick="this.form.searchword.focus();"><span class="fa fa-search"></span></button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>


<div class="custom"  >
	<div class="navbar-nav"><a href="/index.php/contact-us.html" class="nav-link"><span class="fa fa-envelope"></span></a> <a href="https://www.facebook.com/NewCarlisleNews/" class="nav-link"><span class="fa fa-facebook-square"></span></a></div></div>

            </div>
        </header>
        <div class="body mt-3">
            <div class="content">

			
                <div class="container">
                    
                                        <div class="row">
                                                <main id="content" role="main" class="col-lg-9 ">
						
                            
                            <div id="system-message-container">
	</div>

                            <div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
		<div class="page-header">
		<h1> LATEST NEWS </h1>
	</div>
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				McKenzie Resigns from Council			</h2>
									</div>
					
		<dl class="fields-container">
								</dl>
	
	
		
										<div class="col-md-4 float-right">
          
<figure class="figure border shadow-sm">
    
    
    <a href="/images/2019/20190603-mckenzie.jpg" target="_blank" type="image/jpeg" class="jcepopup noicon" data-mediabox-caption="Becky McKenzie was sworn in during the June 3, 2019 City Council meeting">
      <img class="img figure-img img-fluid" src="/images/2019/20190603-mckenzie.jpg" alt="" itemprop="image"/> </a>
      <figcaption class="figure-caption border-top-0">Becky McKenzie was sworn in during the June 3, 2019 City Council meeting</figcaption>    </figure></div>
				<div itemprop="articleBody">
		<p>New Carlisle City Council member Becky McKenzie has resigned her seat after less than two months on Council.</p>
<p>In an email sent on Monday, July 29 to City Manager Randy Bridge and Mayor Mike Lowrey, McKenzie stated, “It is with great sadness that I must give you my resignation from city council effective immediately. I need to focus on my family at this time. I have appreciated your support and the time I’ve been able to serve New Carlisle”</p>
<p>McKenzie was elected to Council in a special election held in May and was sworn in during the June 3 Council meeting.</p>
<p>In other action, Bridge announced that he had completed the investigation into alleged impropriety by a Council Member.</p>
<p>“I want to stress that it was nothing more than miscommunication,” said Bridge. “There was no wrongdoing by any council member.”</p>
<p>Council Member Bill Cook had requested the investigation based on third-party information that a council member had given direct orders to a deputy that were different than orders given by the deputy’s superior.</p>
<p>“I said when the motion [to begin the investigation] was made that I was not involved,” said Vice Mayor William Lindsay. “Apparently somebody thought I was.”</p>
<p>Lowrey also stated that McKenzie’s resignation had nothing to do with the investigation.</p>
<p>Council also passed a resolution to renew the street lighting assessment on city property owners. Residents also have the option of paying the assessment at City Hall before the first week of September.</p>
<p>The next meeting of the New Carlisle City Council will be held at the Smith Park Shelter House on Monday, August 19 at 7:00 p.m. The public is welcome at all City Council meetings.</p> 	</div>

	
							<div id="rc_share_bar" class="rc_inline"><a class="rc_share_block rc_fb" href="https://www.facebook.com/sharer/sharer.php?u=http://newcarlislenews.net/index.php/2-uncategorised/3743-mckenzie-resigns-from-council.html" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;"title="Share on Facebook"> </a><a class="rc_share_block rc_twitter" href="https://twitter.com/intent/tweet?text=http://newcarlislenews.net/index.php/2-uncategorised/3743-mckenzie-resigns-from-council.html" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;"title="Share on Twitter"> </a><a class="rc_share_block rc_googleplus" href="https://plus.google.com/share?url=http://newcarlislenews.net/index.php/2-uncategorised/3743-mckenzie-resigns-from-council.html" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;"title="Share on Google Plus"> </a></div></div>
                            
                        </main>
                                                    <div id="aside" class="col-lg-3">
							
                                		<div class="moduletable">
						

<div class="custom"  >
	<div class=""><a href="http://www.firstgroupinsurance.com/" target="_new"><img class="img-fluid" src="/images/ads/First_Group-2x2.jpg" alt="First Group 2x2" /></a></div></div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div><a class="img-fluid" href="https://leesmiamivalley.com/" target="_new"><img class="img-fluid" src="/images/ads/Lees.jpg" alt="First Group 2x2" /></a></div></div>
		</div>
	<div class="well ">

<div class="custom"  >
	<div> 
<!-- You can place html anywhere within the source tags --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<!-- Responsive Ad --> 
<ins class="adsbygoogle" 
     style="display:block" 
     data-ad-client="ca-pub-3495820755916260" 
     data-ad-slot="3977930824" 
     data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>  
 
<script language="javascript" type="text/javascript"> 
    // You can place JavaScript like this 
     
</script> 
 
</div>
<div class="clearfix"></div></div>
</div>
                            </div>
                                            </div>
                </div>
            </div>
        </div>
      <div id="content-bottom" class="bg-secondar">
		            <div class="container">
                <div class="row">
                  
                      </div>
            </div>
        </div>
                  
		<div id="mid-bottom" class="bg-primary">
		
            <div class="container">
                <div class="row">
          
            
                  
                  <div class="card-columns">
                     <div class="card">
                    <div class="well "><h5 class="card-header card-title">Trending</h5><ul class="mostread list-group list-group-flush">

		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3738-council-member-to-be-investigated-trash-rates-going-up-new-council-member-sworn-in.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				Council Member To Be Investigated, Trash Rates Going Up, New Council Member Sworn In			</strong></span>
		</a>


		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3739-city-honors-hensley-family.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				City Honors Hensley Family			</strong></span>
		</a>


		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3741-council-receives-offer-to-demolish-madison-school.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				Council Receives Offer to Demolish Madison School			</strong></span>
		</a>


		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3740-new-business-opens-downtown.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				New Business Opens Downtown			</strong></span>
		</a>


		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3742-blood-supply-remains-strong-after-mass-shooting.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				Blood Supply Remains Strong After Mass Shooting			</strong></span>
		</a>

</ul>
</div>
		</div> 
                   
                     <div class="card">
                    <div class="well ">

<div class="custom"  >
	<div> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<!-- Responsive Ad --> 
<ins class="adsbygoogle" 
     style="display:block" 
     data-ad-client="ca-pub-3495820755916260" 
     data-ad-slot="3977930824" 
     data-ad-format="auto" 
     data-full-width-responsive="true"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>  
</div></div>
</div>
		</div>
                    
                     <div class="card">
                    
		</div> 
                
                    <div class="card">
                      
                    
                    <div class="well "><h5 class="card-header card-title">Recent</h5><ul class="latestnews list-group list-group-flush">

		<a href="/index.php/2-uncategorised/3743-mckenzie-resigns-from-council.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				McKenzie Resigns from Council		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3742-blood-supply-remains-strong-after-mass-shooting.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Blood Supply Remains Strong After Mass Shooting		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3741-council-receives-offer-to-demolish-madison-school.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Council Receives Offer to Demolish Madison School		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3740-new-business-opens-downtown.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				New Business Opens Downtown		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3739-city-honors-hensley-family.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				City Honors Hensley Family		</strong>	</span>
		</a>

</ul>
</div>
		</div> 
                    </div>
                
            </div>
          </div>
      </div>
      <div id="bottom" class="bg-secondary">
		
            <div class="container">
                <div class="row">
		

<div class="custom"  >
	<div class="card-columns">
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-rss"></em> Local News</h5>
<p class="card-text small">Stories on people, places, events and businesses right here in Western Clark County.</p>
</div>
<div class="card-footer"><a class="btn btn-primary btn-block" href="/index.php/local-news">NEWS</a></div>
</div>
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-university"></em> Local Government</h5>
<p class="card-text small">Meetings and news from local Boards of Education, Township Trustees and County Commissioners.</p>
</div>
<div class="card-footer"><a class="btn btn-primary btn-block" href="/index.php/local-government">GOVERNMENT</a></div>
</div>
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-futbol-o"></em> Sports</h5>
<p class="card-text small">Arrows, Bees & Warriors; we cover all local high school sports, as well as local semi-pro and adult leagues</p>
</div>
<div class="card-footer"><a class="btn btn-primary btn-block" href="/index.php/local-sports">SPORTS</a></div>
</div>
</div></div>

		</div>
                </div>
            </div>

        <footer class="footer bg-dark text-white pt-3 pb-2" role="contentinfo">
            
            <div class="container">
                <div class="row">
                    <div class="col-sm-4"><p>
                            &copy; 2019 New Carlisle News                        </p>
                    </div>
                    <div class="col-sm-4 text-center">
                        
                        <p></p>
                    </div>
                    <div class="col-sm-4">
                        <p class="text-right">
                            <a href="#top" id="back-top">
                                <i class="fa fa-arrow-up"></i> back to top                            </a>
                        </p>
                    </div>
                </div>
            </div>
        </footer>
        
    </body>
</html>
