<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
        <base href="http://www.newcarlislenews.net/index.php/local-news/local-news/3760-fyi-has-bicycles-to-give-away.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>FYI Has Bicycles To Give Away</title>
	<link href="/templates/kbanews/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.newcarlislenews.net/index.php/component/search/?Itemid=365&amp;catid=62&amp;id=3760&amp;format=opensearch" rel="search" title="Search New Carlisle News" type="application/opensearchdescription+xml" />
	<link href="https://www.newcarlislenews.net/plugins/content/rc_sharebar/assets/css/rc_sharebar.css?1559757178" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/kbanews/css/kbanews.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js?97ac6af376481a2af4f89170f57286a9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?97ac6af376481a2af4f89170f57286a9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?97ac6af376481a2af4f89170f57286a9" type="text/javascript"></script>
	<script src="https://www.newcarlislenews.net/plugins/content/rc_sharebar/assets/js/rc_sharebar.js?1559757180" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?97ac6af376481a2af4f89170f57286a9" type="text/javascript"></script>
	<script src="/templates/kbanews/js/template.js" type="text/javascript"></script>
	<script src="/templates/kbanews/js/popper.min.js" type="text/javascript"></script>
	<script src="/templates/kbanews/js/bootstrap.min.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?97ac6af376481a2af4f89170f57286a9" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
var rc_sharebar_imgFolder = "https://www.newcarlislenews.net/plugins/content/rc_sharebar/assets/img/";jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<meta name="twitter:title" content="FYI Has Bicycles To Give Away">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@NewCarlisleNews">
<meta name="twitter:creator" content="@NewCarlisleNews">
<meta name="twitter:url" content="https://www.newcarlislenews.net/index.php/local-news/local-news/3760-fyi-has-bicycles-to-give-away.html"="">
<meta name="twitter:description" content="Family and Youth Initiatives has around 100 b"/>
<meta name="twitter:image" content="">
<meta property="og:title" content="FYI Has Bicycles To Give Away"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.newcarlislenews.net/index.php/local-news/local-news/3760-fyi-has-bicycles-to-give-away.html"="">
<meta property="og:image" content=""/>
<meta property="og:site_name" content="NewCarlisle.News"/>
<meta property="fb:admins" content="1114481866"/>
<meta property="fb:app_id" content="1637932606520666" />
<meta property="og:description" content=""=""/>

                    <link rel="shortcut icon" href="/templates/kbanews/favicon.ico" />
        		<link rel="stylesheet" href="https://use.typekit.net/dah3xdg.css">
        <!--[if lt IE 9]>
                <script src="/media/jui/js/html5.js"></script>
        <![endif]-->
    </head>
    <body>
        <header class="navbar navbar-expand-lg navbar-dark bg-dark">
			<button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
				<span class="navbar-toggler-icon"></span>
			</button>
			  <a class="navbar-brand" href="http://www.newcarlislenews.net/">
    <img src="/images/NCN_Logo_Web.png" width="40" height="40" class="d-inline-block align-top" alt="NCN"></a>
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class=" navbar-nav mr-auto small">
<li class="nav-item dropdown item-173 active parent dropdown"><a class="nav-link" href="/index.php/local-news.html"  >NEWS</a></li><li class="nav-item dropdown item-127 parent dropdown"><a class="nav-link" href="/index.php/local-government.html"  >GOVERNMENT</a></li><li class="nav-item dropdown item-132 parent dropdown"><a class="nav-link" href="/index.php/columns-opinion.html"  >OPINION</a></li><li class="nav-item dropdown item-133 parent dropdown"><a class="nav-link" href="/index.php/local-sports.html"  >SPORTS</a></li><li class="nav-item dropdown item-130 parent dropdown"><a class="nav-link" href="/index.php/public-records.html"  >PUBLIC RECORDS</a></li><li class="nav-item dropdown item-303"><a class="nav-link" href="/index.php/photo-gallery.html"  >PHOTO GALLERY</a></li><li class="nav-item dropdown item-131"><a class="nav-link" href="/index.php/obituaries.html"  >OBITUARIES</a></li></ul>

                <div class="search">
	<form action="/index.php/local-news/local-news.html" method="post" class="form-inline">
		<label for="mod-search-searchword358" class="element-invisible"> </label> <input name="searchword" id="mod-search-searchword358" maxlength="200"  class="inputbox form-control mr-sm-2" type="search" placeholder="Search ..." /> <button class="btn btn-outline-secondary hasTooltip my-2 my-sm-0 finder" onclick="this.form.searchword.focus();"><span class="fa fa-search"></span></button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="365" />
	</form>
</div>


<div class="custom"  >
	<div class="navbar-nav"><a href="/index.php/contact-us.html" class="nav-link"><span class="fa fa-envelope"></span></a> <a href="https://www.facebook.com/NewCarlisleNews/" class="nav-link"><span class="fa fa-facebook-square"></span></a></div></div>

            </div>
        </header>
        <div class="body mt-3">
            <div class="content">

			
                <div class="container">
                    
                                        <div class="row">
                                                <main id="content" role="main" class="col-lg-9 ">
						
                            
                            <div id="system-message-container">
	</div>

                            <div class=" bg-white pb-4 item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
	    			
		<div class="page-header">
					<div itemprop="headline" class="header-1">
				FYI Has Bicycles To Give Away			</div>
									</div>
					
		<dl class="fields-container">
								</dl>
						<dl class="article-body article-info text-muted border border-right-0 border-left-0 small">

		
			<dt class="article-info-term">
							</dt>

							<dd class="createdby small mb-0 pr-3" itemprop="author" itemscope itemtype="https://schema.org/Person">
					By <span itemprop="name">Seth Gecko</span>	</dd>
			
			
			
			
										<dd class="published mb-0">
				
				<time datetime="2020-03-02T19:08:48+00:00" itemprop="datePublished"><span class="text-capitalize small">
					Mar 02, 2020				</span></time>
			</dd>			
		
					
			
						</dl>
	
	
		
										<div class="col-md-4 float-right">
          
<figure class="figure border shadow-sm">
    
    
    <a href="/images/2020/0302/0302-bikes.jpg" target="_blank" type="image/jpeg" class="jcepopup noicon" data-mediabox-caption="Bicycles recently donated to FYI by the City of New Carlisle">
      <img class="img figure-img img-fluid" src="/images/2020/0302/0302-bikes.jpg" alt="" itemprop="image"/> </a>
      <figcaption class="figure-caption border-top-0">Bicycles recently donated to FYI by the City of New Carlisle</figcaption>    </figure></div>
				<div class="article-body content-1" itemprop="articleBody">
		<p>Family and Youth Initiatives has around 100 bicycles to give to kids in the area who don’t have one.</p>
<p>For over five years, FYI’s “Dominic’s Bikes for Kids” program has given over 1000 bicycles to kids throughout the area.</p>
<p>FYI accepts donation of old bicycles and refurbishes them before they are given to children.</p>
<p>“Kids who want a bicycle should just send us a letter telling why they want a bike,” said FYI Executive Director Pat Banaszak.</p>
<p>She said that the City of New Carlisle brought in 25 bicycles that had been found abandoned throughout the city. These bikes were donated with the stipulation that they were to be given to children within the city limits.</p>
<p>Banaszak said that FYI is always accepting donations of old bicycles that can be refurbished and given away.</p>
<p>Letters requesting bicycles should be sent to FYI, 468 S. Dayton-Lakeview Rd., New Carlisle OH 45344.</p> 	</div>

	
							<div id="rc_share_bar" class="rc_inline"><a class="rc_share_block rc_fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newcarlislenews.net/index.php/local-news/local-news/3760-fyi-has-bicycles-to-give-away.html" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;"title="Share on Facebook"> </a><a class="rc_share_block rc_twitter" href="https://twitter.com/intent/tweet?text=https://www.newcarlislenews.net/index.php/local-news/local-news/3760-fyi-has-bicycles-to-give-away.html" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;"title="Share on Twitter"> </a><a class="rc_share_block rc_googleplus" href="https://plus.google.com/share?url=https://www.newcarlislenews.net/index.php/local-news/local-news/3760-fyi-has-bicycles-to-give-away.html" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600,top=' + (window.innerHeight - 600) / 2 + ',left=' + (window.innerWidth - 600) / 2);return false;"title="Share on Google Plus"> </a></div></div>
                            
                        </main>
                                                    <div id="aside" class="col-lg-3">
							
                                		<div class="moduletable">
						

<div class="custom"  >
	<div class=""><a href="http://www.firstgroupinsurance.com/" target="_new"><img class="img-fluid" src="/images/ads/First_Group-2x2.jpg" alt="First Group 2x2" /></a></div></div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div><a class="img-fluid" href="https://leesmiamivalley.com/" target="_new"><img class="img-fluid" src="/images/ads/Lees.jpg" alt="First Group 2x2" /></a></div></div>
		</div>
	<div class="well ">

<div class="custom"  >
	<div> 
<!-- You can place html anywhere within the source tags --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<!-- Responsive Ad --> 
<ins class="adsbygoogle" 
     style="display:block" 
     data-ad-client="ca-pub-3495820755916260" 
     data-ad-slot="3977930824" 
     data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>  
 
<script language="javascript" type="text/javascript"> 
    // You can place JavaScript like this 
     
</script> 
 
</div>
<div class="clearfix"></div></div>
</div>
                            </div>
                                            </div>
                </div>
            </div>
        </div>
      <div id="content-bottom" class="bg-secondar">
		            <div class="container">
                <div class="row">
                  
                      </div>
            </div>
        </div>
                  
		<div id="mid-bottom" class="bg-primary">
		
            <div class="container">
                <div class="row">
          
            
                  
                  <div class="card-columns">
                     <div class="card">
                    <div class="well "><h5 class="card-header card-title">Trending</h5><ul class="mostread list-group list-group-flush">

		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3759-kennel-has-new-owners.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				Kennel Has New Owners			</strong></span>
		</a>


		<a class="list-group-item list-group-item-action text-primary" href="/index.php/local-news/local-news/3760-fyi-has-bicycles-to-give-away.html" itemprop="url" itemscope itemtype="https://schema.org/Article">
			<span itemprop="name"><strong>
				FYI Has Bicycles To Give Away			</strong></span>
		</a>

</ul>
</div>
		</div> 
                   
                     <div class="card">
                    <div class="well ">

<div class="custom"  >
	<div> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<!-- Responsive Ad --> 
<ins class="adsbygoogle" 
     style="display:block" 
     data-ad-client="ca-pub-3495820755916260" 
     data-ad-slot="3977930824" 
     data-ad-format="auto" 
     data-full-width-responsive="true"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>  
</div></div>
</div>
		</div>
                    
                     <div class="card">
                    
		</div> 
                
                    <div class="card">
                      
                    
                    <div class="well "><h5 class="card-header card-title">Recent</h5><ul class="latestnews list-group list-group-flush">

		<a href="/index.php/local-news/local-news/3760-fyi-has-bicycles-to-give-away.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				FYI Has Bicycles To Give Away		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3759-kennel-has-new-owners.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Kennel Has New Owners		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3758-sheriff-warns-of-phone-scam.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Sheriff Warns of Phone Scam		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3757-charges-filed-against-stable-owner-for-malnourished-horses.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Charges Filed Against Stable Owner for Malnourished Horses		</strong>	</span>
		</a>


		<a href="/index.php/local-news/local-news/3756-lowrey-won-t-be-removed-from-council.html" itemprop="url" class="list-group-item list-group-item-action text-primary" itemscope itemtype="https://schema.org/Article" >
			<span itemprop="name"><strong>
				Lowrey Won’t Be Removed From Council		</strong>	</span>
		</a>

</ul>
</div>
		</div> 
                    </div>
                
            </div>
          </div>
      </div>
      <div id="bottom" class="bg-secondary">
		
            <div class="container">
                <div class="row">
		

<div class="custom"  >
	<div class="card-columns">
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-rss"></em> Local News</h5>
<p class="card-text small">Stories on people, places, events and businesses right here in Western Clark County.</p>
</div>
<div class="card-footer"><a class="btn btn-primary btn-block" href="/index.php/local-news">NEWS</a></div>
</div>
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-university"></em> Local Government</h5>
<p class="card-text small">Meetings and news from local Boards of Education, Township Trustees and County Commissioners.</p>
</div>
<div class="card-footer"><a class="btn btn-primary btn-block" href="/index.php/local-government">GOVERNMENT</a></div>
</div>
<div class="card mb-3">
<div class="card-body">
<h5 class="card-title"><em class="fa fa-futbol-o"></em> Sports</h5>
<p class="card-text small">Arrows, Bees & Warriors; we cover all local high school sports, as well as local semi-pro and adult leagues</p>
</div>
<div class="card-footer"><a class="btn btn-primary btn-block" href="/index.php/local-sports">SPORTS</a></div>
</div>
</div></div>

		</div>
                </div>
            </div>

        <footer class="footer bg-dark text-white pt-3 pb-2" role="contentinfo">
            
            <div class="container">
                <div class="row">
                    <div class="col-sm-4"><p>
                            &copy; 2020 New Carlisle News                        </p>
                    </div>
                    <div class="col-sm-4 text-center">
                        
                        <p></p>
                    </div>
                    <div class="col-sm-4">
                        <p class="text-right">
                            <a href="#top" id="back-top">
                                <i class="fa fa-arrow-up"></i> back to top                            </a>
                        </p>
                    </div>
                </div>
            </div>
        </footer>
        
    </body>
</html>
